熟悉您选择的数字音频工作站(DAW)是每次实现良好音频录制的重要步骤。虽然所有 DAW 都有一些相似之处,但每款软件都有其独特功能,尤其是对新手来说,可能会让您感到不适应。在本指南中,我们将引导您如何在 FL Studio 中使用 RØDE USB 麦克风或接口进行录音。
重要提示:音频录制仅在 FL Studio Producer 版本及以上版本中可用。标准授权(Fruity 版本)不支持音频录制。请确保您拥有合适的授权后再开始!
第一步是连接您选择的 RØDE USB 设备,并在 FL Studio 中选择该设备。
设置音频设备
- 从屏幕顶部的工具栏中选择“Options”(选项),然后选择“Audio Settings”(音频设置)。
- 弹出窗口后,找到“Device”(设备)下拉菜单。点击此下拉框,显示系统中连接的可用音频设备列表。从列表中选择您偏好的 RØDE USB 音频设备。这确保音频输入和/或输出将通过所选的 RØDE 设备进行路由。
- 在设备下拉框下方,点击“Show ASIO Panel”(显示 ASIO 面板)以调整采样率和缓冲长度。对于 RØDE USB 音频产品,建议设置为 48,000Hz 或 48kHz。缓冲长度控制麦克风与计算机之间的数字延迟,这也取决于您的计算机处理能力。较低的值对系统要求更高,但延迟更小;较高的值对系统负担较轻,但会引入更多延迟。
录制音频
连接并正确配置 RØDE USB 音频设备后,下一步是创建一个音频轨道。您可以根据所连接设备创建立体声(双声道)或单声道(单声道)音频轨道。创建音频轨道后,您需要将轨道的输入分配给您的 RØDE USB 设备。
- 要访问混音器窗口,请先导航到屏幕顶部的“View”(视图)菜单。打开菜单后,找到并点击“Mixer”(混音器)选项。或者,您也可以直接按键盘上的 F9 键,这是打开混音器窗口的快捷方式,无需通过菜单操作。
- 在混音器部分,找到您打算使用的轨道。选择轨道后,前往混音器界面右上角,那里有一个下拉菜单可让您选择输入通道。点击此下拉菜单,选择适合您录音来源的输入通道。
- 接下来,按下录音按钮。按下后,会弹出一个窗口提示您选择录音保存的位置。您有两个选项:将音频录入 Edison(软件内置的专用音频编辑器和录音器),或直接录入播放列表作为音频片段。请选择最适合您工作流程的选项,继续录音。
使用 NT1 第五代录制 32 位浮点音频
要录制 32 位浮点音频,请根据您的计算机类型按照以下步骤操作
Mac
导航至“应用程序” > “实用工具” > “Audio MIDI Setup”(音频 MIDI 设置),并从左侧列表中选择“RØDE NT1 5th Gen”。从“Format”(格式)下拉菜单中选择您希望使用的采样率和位深度。
然后,在 FL Studio 中选择 NT1 第五代作为您的音频设备,即可开始录音!
-1080x1080-6195cfa.jpg)
Windows
在 Windows 计算机上,您需要安装 ASIO 驱动程序,关闭所有其他程序,打开您的 DAW,然后在 FL Studio 中选择 NT1 第五代(Float)ASIO 驱动作为音频设备。
您应在“状态”部分看到采样率和当前录音设备的位深度,以确认其正在使用 32 位浮点。
For more information or questions about our RØDE products, please contact us here.