Sich mit der gewählten DAW vertraut zu machen, ist ein wichtiger Schritt, um jedes Mal eine gute Audioaufnahme zu erzielen. Obwohl alle DAWs einige Gemeinsamkeiten haben, verfügt jede über eigene einzigartige Funktionen, die Sie insbesondere als Neuling in der Software verlangsamen könnten. In diesem Leitfaden zeigen wir Ihnen, wie Sie mit Ihrem RØDE USB-Mikrofon oder Interface in FL Studio aufnehmen.
Der erste Schritt besteht darin, Ihr gewähltes RØDE USB-Gerät anzuschließen und dieses in FL Studio auszuwählen.
Einrichten Ihres Audiogeräts
- Wählen Sie in der Symbolleiste oben auf dem Bildschirm „Optionen“ und dann „Audioeinstellungen“ aus.
- Wenn das Fenster auf Ihrem Bildschirm erscheint, suchen Sie das Dropdown-Menü „Gerät“. Klicken Sie auf dieses Dropdown-Feld, um eine Liste der verfügbaren Audiogeräte anzuzeigen, die mit Ihrem System verbunden sind. Wählen Sie aus dieser Liste Ihr bevorzugtes RØDE USB-Audiogerät aus. Dadurch wird sichergestellt, dass der Audioeingang und/oder -ausgang über das gewählte RØDE-Gerät geleitet wird.
- Klicken Sie unter dem Dropdown-Feld für das Gerät auf „ASIO-Panel anzeigen“, um die Abtastrate und die Pufferlänge anzupassen. Für RØDE USB-Audioprodukte wird 48.000 Hz oder 48 kHz als empfohlene Einstellung empfohlen. Die Pufferlänge steuert die digitale Latenz zwischen Ihrem Mikrofon und dem Computer. Dies hängt auch von der Leistungsfähigkeit Ihres Computers ab. Ein niedriger Wert erfordert mehr von Ihrem System, führt jedoch zu weniger Latenz, während ein höherer Wert das System weniger belastet, aber mehr Latenz verursacht.
Audio aufnehmen
Sobald das RØDE USB-Audiogerät korrekt angeschlossen und konfiguriert ist, besteht der nächste Schritt darin, eine Audiospur zu erstellen. Sie können entweder eine Stereo- (zweikanalig) oder Mono- (einkanalig) Audiospur erstellen, abhängig vom angeschlossenen Gerät. Nachdem die Audiospur erstellt wurde, müssen Sie den Eingang der Spur Ihrem RØDE USB-Gerät zuweisen.
- Um das Mischpultfenster zu öffnen, navigieren Sie zunächst zum Menü „Ansicht“ oben auf Ihrem Bildschirm. Nachdem Sie das Menü „Ansicht“ geöffnet haben, suchen Sie die Option „Mischer“ und klicken Sie darauf. Alternativ können Sie auch einfach die F9-Taste auf Ihrer Tastatur drücken, die als Tastenkürzel dient, um das Mischpultfenster sofort zu öffnen, ohne durch die Menüoptionen gehen zu müssen.
- Suchen Sie im Mischpultbereich die Spur, die Sie verwenden möchten. Nachdem Sie die Spur ausgewählt haben, gehen Sie zur oberen rechten Ecke der Mischpultoberfläche. Dort finden Sie ein Dropdown-Menü, mit dem Sie den Eingangskanal auswählen können. Klicken Sie auf dieses Dropdown-Menü und wählen Sie den entsprechenden Eingangskanal für Ihre Aufnahmequelle aus.
- Drücken Sie anschließend die Aufnahmetaste. Nach dem Drücken erscheint ein Fenster, das Sie auffordert, eine Wahl darüber zu treffen, wo die Audioaufnahme gespeichert werden soll. Sie haben zwei Optionen: Entweder die Aufnahme in Edison, dem dedizierten Audioeditor und -rekorder innerhalb der Software, oder die direkte Aufnahme als Audioclip in die Playlist. Wählen Sie die Option, die am besten zu Ihrem Workflow passt, und fahren Sie mit der Aufnahme fort.
Aufnahme von 32-Bit-Float-Audio mit dem NT1 5. Generation
Um in 32-Bit-Float aufzunehmen, folgen Sie je nach Computertyp den untenstehenden Schritten
Mac
Navigieren Sie zu „Programme“ > „Dienstprogramme“ > „Audio-MIDI-Setup“ und wählen Sie „RØDE NT1 5th Gen“ aus der Liste links aus. Wählen Sie die gewünschte Abtastrate und Bittiefe aus dem Dropdown-Menü „Format“.
Wählen Sie dann den NT1 5th Gen als Ihr Audiogerät in FL Studio aus, und Sie sind bereit für die Aufnahme!
-1080x1080-6195cfa.jpg)
Windows
Auf einem Windows-Computer müssen Sie den ASIO-Treiber installieren, alle anderen Programme schließen, Ihre DAW öffnen und dann den NT1 5th Gen (Float) ASIO-Treiber als Audiogerät in FL Studio auswählen.
Im Bereich „Status“ sollten Sie die Abtastrate und die aktuelle Bittiefe des Aufnahmegeräts sehen, um zu bestätigen, dass 32-Bit-Float verwendet wird.
For more information or questions about our RØDE products, please contact us here.